WordPress update / plugin installation won't get past Download (5 posts)

  1. avelient
    Posted 6 years ago #

    Attempted to upgrade WordPress on this instance from version 2.8.2 to 2.8.3. When I start the upgrade, I get the following:

    Downloading update from http://wordpress.org/wordpress-2.8.3.zip.

    And then just hangs there. I checked the server, and the zip file is getting there, but it's not unzipping into the upload folder.

    I'm having a similar issue with plugin installations.

    I don't think it's permissions for the upload, since my files are getting to the server, but I'm not getting any errors so I'm not sure where to go from here. Anybody else have this problem?

  2. avelient
    Posted 6 years ago #

    I think I may have found the problem. The php.ini file has a 16M limit, and I appear to be pushing that memory limit with this upgrade. Curious; I didn't think I'd hit that. for an upgrade.

    Anyone else experience this problem? Any suggestion as to what I should set the limit to? 32M?

  3. Bronik
    Posted 6 years ago #

    I have the same trouble with http://usadesignblog.com and 1and1.com hosting.
    Just found your post and sent ticket to 1and1 support.
    Let's see...

  4. Teschandorff
    Posted 6 years ago #

    I know that this was posted 3 months ago but I was wondering if you found anything out. I am also on 1and1 and am having the same trouble. When I installed ver. 1.7 I set it up so that it is in the root directory not in /home and doesn't need to be redirected. I'm not sure if that is why it isn't working or not. Also Bronik if you also did this with the directories was it a problem when you tried to install the upgrade, or did it just go to the correct directories on it's own?

  5. Dan
    Posted 6 years ago #

    I have many WP sites hosted on 1and1, never had a problem updating any of them until today. I was unable to download the update.

    The only common link with my other WP sites on 1and1 is that i forced PHP5 through the .htaccess file by inserting the following lines:

    AddType x-mapp-php5 .php
    #AddHandler x-mapp-php5 .php

    (To see your .htaccess file on your server show invisible files, it should be in your root directory of your WP install. If its not there, create a new one by opening a blank text file and saving it as .htaccess)

    Once I did this to my site that would not download the update it worked properly. Why? I cannot say, but it worked. Good luck.

    * also i have it installed on a subdirectory as well: /www
    I've done this other sites, was never a problem.

Topic Closed

This topic has been closed to new replies.

About this Topic