Support » Fixing WordPress » WordPress Update Issue – Due to Old PHP

  • I am trying to update my wordpress site but I get the following error message when I try to:

    An updated version of WordPress is available.
    You cannot update because WordPress 5.3 requires PHP version 5.6.20 or higher. You are running version 5.4.45.

    While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal.

    It seems I need to update my PHP, but how ?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Your site appears to be hosted at HostGator so check your hosting control panel there to see if you can upgrade the PHP yourself. Else, call HostGator to ask for help.

    My recommendation would be to upgrade right on thru to 7.3 instead of 5.6. PHP 7.2 would be the minimum I’d really want to run.

    Let us know if you need more help or info.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.