• Hello!

    I’m trying to update the WordPress version to the latest but then this error message came up after I tried to update it-

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /home/content/61/8826561/html/version3/wp-content/plugins/shortcodes-ultimate/includes/functions-helpers.php on line 313

    Please help! I cannot access the WordPress original login anymore and this page comes up with the above error. I don’t know what to do.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @margaretpeng

    Sorry to hear that you are facing an issue while updating the WordPress. Just to let you know, as per the error is the issue is not coming from the Starter Templates.

    But we take a closer look at the error you can see the plugin seems to be /plugins/shortcodes-ultimate/ from where you are getting the error.

    If you have access to the cPanel you might want to rename the Ultimate Shortcodes plugin for the meanwhile so that you are able to log in.

    While if you do not have access, you will need to reach to your System Administrator or Hosting Provider to help you with this.

    And for further help with the error you are seeing do reach out to the respective plugin developer to help resolve the same.

    I hope that helps.

    Regards,
    Suman

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.