WordPress.org

Support

Support » Installation » WordPress – unable to uploade file when using Media Library

WordPress – unable to uploade file when using Media Library

  • I have WordPress running in Win2008 server together with mysql, apache and php.

    Problems when trying to upload the jpg files using MediaLibrary.

    I granted the folder d:\wamp\www\wp-content\uploads with anonymous user = full access and still unable to upload.

    can any one help?

Viewing 1 replies (of 1 total)
  • I changed the upload path in the wp-wconfig.php file

    The default upload path can be changed by adding a line of code to your wp-config.php file.

    Just BEFORE the line that says require_once(ABSPATH.’wp-settings.php’); add this line:

    define(‘UPLOADS’, ‘wp-content/myimages’);

    In the example above, this will result in uploads being placed in your wp-content/myimages/2006/01 folder. Note that 2006 is the current year, and 01 is the current month, in this case January. If the myimages directory does not exist it will be created as long as the parent folder wp-content is writeable.
    kelly l says:
    http://wordpress.org/support/topic/196574?replies=6

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress – unable to uploade file when using Media Library’ is closed to new replies.
Skip to toolbar