WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WordPress Twenty Eleven not Loading

[Resolved] WordPress Twenty Eleven not Loading

  • I just went to my Edit Page in my Admin on WordPress and changed the text color of a paragraph, clicked the update button and now my page will not load. If I go to http://www.backroadsliving.com I get a blank page. If I try to login into wp-admin I get a 404 page not found. Is this possible from just updating a page? My host is looking into it but said it could be WordPress?

Viewing 9 replies - 1 through 9 (of 9 total)
  • My host is iPage.com. Didn’t know if that makes any difference or not.

    WPyogi

    @wpyogi

    Forum Moderator

    You can try using FTP to deactivate that theme – that may work to let you back in – are you using a child theme?

    WPyogi

    @wpyogi

    Forum Moderator

    Oops, sorry meant to include this link:

    http://codex.wordpress.org/Login_Trouble#Deactivate_Theme

    But you might also want to wait to hear back from your hosting company.

    Yes, am using a Child Theme. They just got the site back up in parts. Everything is not working and a lot of dead links, missing post and pages? Sheesh, pretty aggravating to say the least.

    Thanks.

    WPyogi

    @wpyogi

    Forum Moderator

    Really, wow, that seems pretty bad, indeed 🙁 . Doesn’t seem like changing text or CSS should do that…

    They said, “Hello, I have corrected the session path in php.ini file. Could you please verify the issue now from your end? If still the issue persists please get back to us with the admin login details for the dashboard”.

    That was last night. this morning the site still had dead links, the permalinks were not working, post missing, etc. I called back and now it is the fault of WordPress according to them.

    This Morning after my call to them.

    Hello ,

    Thank you for contacting us.

    We are sorry for any inconvenience this may have caused you. i would like to mention that we have not done any changes to the relevant database of http://www.backroadsliving.com/ and thus the issue with posts is not caused by us. I suggest you to check with your website developer as to whether restoring a recent backup of database will help fix the issue . Also, I’ve checked website loading time of http://www.backroadsliving.com/ and it’s links are they are fine for a website hosted on shared hosting server . I’ve also checked this at http://tools.pingdom.com/fpt/#!/nrwDgArKv/http://www.backroadsliving.com/ and http://tools.pingdom.com/fpt/#!/J2w8ntkk1/http://www.backroadsliving.com/ . I suggest you to check the website via different computer/network/ISP.

    I have done a restore on the database and it fixed pretty much everything except the las two days of post and pages. Not a really big issue as I have it all saved on wordpad. Just frustrating not knowing what went wrong? Anyone have any ideas?

    WPyogi

    @wpyogi

    Forum Moderator

    Hard to say, but right now I get a blank page at your URL…

    Hmm, I just checked again and everything seems to be working ok here. Had someone else check it from their computer and worked ok for them. I just disabled W3 total Cache and the system timed out during the deactivation. Maybe that was it?

    Everything is working ok now. Reinstalled W3 Total Cashe and no new problems.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] WordPress Twenty Eleven not Loading’ is closed to new replies.
Skip to toolbar