WordPress.org

Support

Support » Plugins and Hacks » Social Media Widget » [Resolved] WordPress theme will not allow me to install your widget

[Resolved] WordPress theme will not allow me to install your widget

  • I followed all of your instructions to the ‘t’, but unfortunately, WordPress is saying that it does not support your widget.

    1. Upload the social-media-widget folder and all contents to /wp-content/plugins

    It will not allow me to do so. Is this due to the theme I am using, and would you know a workaround for this?

    I would appreciate it. Your widget came HIGHLY recommended by a fellow web site author and was even featured in Web Site Magazine.

    Thank you.

    My site is christinalrivers.wordpress.com

    http://wordpress.org/extend/plugins/social-media-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WordPress theme will not allow me to install your widget’ is closed to new replies.
Skip to toolbar