Support » Plugin: Seriously Simple Podcasting » WordPress Tag for Episode

  • Resolved caorongjin

    (@caorongjin)


    In Seriously Simple Podcasting, an episode can be tagged with the same tags that are used for Blog posts, etc. However, in the /podcast page when I click on the tag of a given episode (say, called “songs”), it redirects me to /tag/songs which is completely empty. Is this supposed to display something? Moreover, is it supposed to display blog posts and episodes together if both use the same tags?

Viewing 4 replies - 16 through 19 (of 19 total)
  • Plugin Contributor Jonathan Bossenger

    (@psykro)

    Hi @ladislavsulc

    I as mentioned in an earlier comment, in version 1.19.10 we released a fix for this. You can see this in action on my podcast – https://wphackercast.com/tag/corey-maass/ it shows an archive of all episodes under the tag “corey-maass”.

    If you’re experiencing an 404 error, it is possible there is a plugin or theme conflict. In order to help us resolve this, are you able to disable all other plugins but Seriously Simple Podcasting and use a default theme, to see if the problem persists?

    Thanks

    Hi @psykro,

    thank you for a quick reply. Let me debug that on localhost and get back to you.

    So you are using a Podcast custom post type and not a WP native post, right? And tags and categories work for you?

    I can always go back to “posts”, but I prefer this solution.

    Thank you for your time.

    Will get back to you with this.

    Found it. I have a multilingual site using Polylang (which I need – EN + DE). When I disable Polylang, tag archive works. Must be some collision between these two plugins.

    Didn’t dig 100% deeper with the Polylang settings, but it seems whatever I do regarding these setting:

    – Custom post types and Taxonomies
    – Synchronization

    It gives 404 error.

    When I disable Polylang. It works.

    Please, could you look into it?

    Thank you.

    I have no clue what specifically worked but now it does. Still worth looking into it.

    I enabled sync, CPT support + also had to resave the podcasts (CPT type) to add them to a particular language.

    So I guess it will work only when you enable the CPT translation, even if you don’t need it at the beginning.

    Hope it helps someone else.

    Thank you for your time.

Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘WordPress Tag for Episode’ is closed to new replies.