Support » Fixing WordPress » WordPress submit for review instead of publish

  • Resolved Tanya


    All of sudden, I can no longer publish posts. Instead of the publish button, there is a submit for review button. What I think has happened is that I am not being picked up as an administrator.

    After going through other posts similar to this, I have tried creating a new admin and changing my admin to subscriber and then back to admin, but the same problem occurs.

    I have tried going to the original theme, but still the same problem, so it’s not theme related.

    I have tried deactivating all my plugins, so not a plugin related problem.

    I really need help! If you want to check my website, it is The home page is meant to be the posts page, but no posts are coming up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have also been trying to edit some Pages and deleting them, but it doesn’t allow me to.

    When I try to delete a page, it takes me to the actual wordpress website, saying ‘Not Found’, just like it looks like on the home page.

    I was sick of trying to find out what was wrong, so I did a complete reinstall and everything has gone back to normal thank god!

    what did you do a complete reinstall of???

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress submit for review instead of publish’ is closed to new replies.