Support » How-To and Troubleshooting » WordPress Stats Not Showing.

WordPress Stats Not Showing.

  • dvinedno



    I have been running wordpress stats 1.7.5 on my wordpress website which has been working fine up until the past couple of hours.

    The stats are working fine but its the flow chart which is not showing?

    The flow chart will show ‘Loading Data’ and will just not appear with my results and shows a text message which is =


    Any help would be great!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • likely just a server issue – give it some time to resolve



    Yeah I do find it strange how it worked one day and not today. Ill see how it goes.



    I have been having the exact same problem for over a week now. (see my earlier post to this forum). It used to occur on occasion and usually would resolve in a few minutes to hours. Now it seems permanent. Began when I updated to 1.7.5.

    if none of this is your problem
    contact support



    Yes it is a strange one. I have looked at the F&Q for the stats plugin samual B, But may thanks in trying to help.


    This morning it is now working again.

    really weird.



    Mine still does not work. Unfortunately, my blog is self-hosted, so support won’t help me.



    I’ve been having the same problem. We actually moved from shared hosting to a new VPN setup. The stats still work but the graph gives the identical error mentioned above.

    Any help would be appreciated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WordPress Stats Not Showing.’ is closed to new replies.