Support » Plugin: Pods - Custom Content Types and Fields » WordPress standard content area missing on single post type

  • Resolved textweaver

    (@textweaver)


    Hi, and thanks for a great plugin. I am having a strange issue on a site that is still under construction. I have created several different post types using Pods and started inserting content. Today, the WordPress content editor disappeared from the top of one of my post types titled “Books” I was using this content area for adding a brief summary of each book. The summary still shows on the front end but I can no longer edit it because the WordPress WYSIWYG area has disappeared. The other post types seem to be working properly for now and show the editor. Has anyone had this problem before and can anyone give me advice on how to fix it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have tried emptying the Pods cache, deactivating all my plugins and changing to a standard WordPress theme, all with no results. Thanks for any advice.

    Plugin Author Jim True

    (@jimtrue)

    Check your screen options to make sure the editor hasn’t been unchecked. You control the use of the ‘editor’ field under Advanced Options, when you’re editing your post type ‘Books’ in the Edit Pods list under Pods Admin. On the Advanced Options tab, go under ‘Supports’ and make sure ‘Editor’ is checked.

    Hi Jim,
    Thanks so much for your kind help with this. I am new to the plugin and really appreciate it. Your clear instructions solved my problem. I hadn’t realized that the editor option activates or deactivates the WordPress content area.
    Hope you have a great day,
    Sabra

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress standard content area missing on single post type’ is closed to new replies.