Support » Fixing WordPress » WordPress site shows ‘skip to content’ suddenly

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Twenty theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thanks for the prompt response! However the issue was not resolved.

    I tried deactivating all the plugins and then changed the theme to Twenty Twenty. However the issue still persists. See below screenshot.

    https://ibb.co/PN5Vhs0

    Additionally I installed Health check Plugin. Not sure if these are major errors. I did not find a button on Troubleshooting tab to disable plugins. I disabled them from WordPress dashboard option.

    https://ibb.co/48N8ysj
    https://ibb.co/Tt48y0g

    Please advise if I can do anything else to resolve this issue.

    A bit of confusion here as the “Skip to Content” link only shows when using the Tab button on the keyboard. I do not see it otherwise.

    This is one line of HTML that has been inserted into all your pages, in the BODY code. This is a nice touch actually as it meets with Accessibility Guidelines. It provides for those using Screen Readers to avoid having to always listen to the Header info & links being read out to them and jump right to the content.

    How is this a “problem”?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.