Support » How-To and Troubleshooting » WordPress site displaying blank

WordPress site displaying blank

  • I am aware this has been posted before, I have also done many searches and tried many suggestions, all without any luck.

    My site was working on Friday, but, this morning when I checked it I had the White Page of Death. I have had this problem before and was able to locate a file that had been corrupted with “eval ([blah, blah]…)” and that fixed the error.

    Site: Boldservices.com
    Wordpress Version: 3.5
    Theme: ZigZag WordPress theme (latest update put in this morning in attempt to repair)

    What I’ve done to attempt to repair:
    – I noticed that my wp-settings.php file had the “eval (…” script at the start so i removed that
    – I replaced all the standard WordPress files in my home directory (not wp-admin, wp-content, wp-includes) they are all fine and complete
    – I changed the name of the plugins folder and put the standard plugins folder in place.(no luck, so I changed it back)
    – I removed the theme I am using completely and tested again.(no luck, so I uploaded the most recent version of the theme)
    – I have attempted making a testing.php file consisting of

    error_reporting (E_ALL);include('index.php');

    (I could not navigate to this either.)
    – I called my hosting provider and they checked everything on their end and it all checks out so it’s not their issue.
    – I am able to navigate to /info.php and /index.html

    Please if anyone can help me out with this it would be great!

    At this point clients and staff are all asking me what’s happening, we need this back online!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress site displaying blank’ is closed to new replies.
Skip to toolbar