Support » Plugin: WP RSS Aggregator » WordPress site crash with WP RSS Aggregator (4.15.1)

  • Hello,

    Since the last update, our site is crashing when we try to activate WP RSS Aggregator (great plugin btw :)) . I tried to uninstall/reinstall the plugin but same issue.

    Any idea ?

    Thanks for your help, here is the error message :

    Error Message:
    Class ‘RebelCode\Wpra\Core\Entities\Feeds\Templates\WpPostFeedTemplate’ not found

    Stack trace:
    #0 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Data/Collections/WpPostCollection.php(119): RebelCode\Wpra\Core\Entities\Feeds\Templates\WpPostFeedTemplateCollection->createModel(Object(WP_Post))
    #1 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Data/Collections/WpPostCollection.php(247): RebelCode\Wpra\Core\Data\Collections\WpPostCollection->get(51654)
    #2 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Data/Collections/WpPostCollection.php(231): RebelCode\Wpra\Core\Data\Collections\WpPostCollection->updatePost(51654, Array)
    #3 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Data/Collections/WpPostCollection.php(148): RebelCode\Wpra\Core\Data\Collections\WpPostCollection->createPost(Array)
    #4 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Data/AbstractDataSet.php(63): RebelCode\Wpra\Core\Data\Collections\WpPostCollection->set(NULL, Array)
    #5 /home/actutice/www/wp-content/plugins/wp-rss-aggregator/src/Handlers/FeedTemplates/CreateDefaultFeedTemplateHandler.php(54): RebelCode\Wpra\Core\Data\AbstractDataSet->offsetSet(NULL, Array)
    #6 /home/actutice/www/wp-includes/class-wp-hook.php(286): RebelCode\Wpra\Core\Handlers\FeedTemplates\CreateDefaultFeedTemplateHandler->__invoke(”)
    #7 /home/actutice/www/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array)
    #8 /home/actutice/www/wp-includes/plugin.php(465): WP_Hook->do_action(Array)
    #9 /home/actutice/www/wp-settings.php(525): do_action(‘init’)
    #10 /home/actutice/www/wp-config.php(101): require_once(‘/home/actutice/…’)
    #11 /home/actutice/www/wp-load.php(37): require_once(‘/home/actutice/…’)
    #12 /home/actutice/www/wp-blog-header.php(13): require_once(‘/home/actutice/…’)
    #13 /home/actutice/www/index.php(17): require(‘/home/actutice/…’)
    #14 {main}

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Naweed Chougle

    (@hypersonic)

    @laurentlt Thanks for reporting this error. We’ve identified sections of the plugin responsible for this, and are working on a fix. There’ll be a new release coming up in about 10 days’ time, so please keep an eye on your Dashboard for an update.

    Thank you !

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.