WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » WordPress SEO section in posts and pages not functional

WordPress SEO section in posts and pages not functional

  • Hi. The WordPress SEO by YOAST section in posts and pages edit mode is not available. When the drop down arrow is clicked nothing happens. So, I cannot enter meta description or focus keywords in newly created pages/posts since wordpress update. SEO icon is gray in all new pages/posts from PAGES/POSTS view. As for the preexisting pages/posts, the SEO icon is fine but I cannot edit the meta description or focus keywords on account of the WordPress SEO by YOAST section being unavailable.

    Please advise on this as I am adding new posts.

    Thanks

    Mercedes

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 15 replies - 1 through 15 (of 25 total)
  • I have the exact same issue since updating to WP 3.5. Hopefully an update to the plugin will fix the issue.

    I’m having similar problems with Yoast WordPress SEO since I’ve updated to WordPress 3.5.

    On any of my Posts or Pages I’m not able to use or see the area below the title “WordPress SEO by Yoast, which is where I normally add or revise “Focus Keyword”, “SEO Title”, or “Meta Description”.

    For those Posts or Pages where I’ve already added my SEO information I can see the SEO information on the summary listi all my Posts or Pages.

    Also, within the the Settings section in Yoast WordPress SEO titled “Titles & Metas” there is no text below the tabs… General, Home, Post Types, Taxonomies, Other, Help. There should be many options to be filled in and when I click on a tab nothing happens.

    Some other strange anomalies that may or may not be related to Yoast WordPress SEO but have occurred since I’ve updated to WordPress 3.5:

      The tab in the upper right corner labeled “Screen Options” does not drop down when I click on it.
      The fly-out menus that are part of the main WordPress menu on the left is not appearing. The only way I’m able to see pages below a major heading is to click on the button and then sub-category buttons appear.

    Things I’ve tired:

    Deactivated all plugins – That didn’t change anything.
    Reinstalled WordPress 3.5 – That didn’t change anything.
    Tried using Firefox instead of Safari – That didn’t change anything.
    Deactivated and Reactivated “WordPress SEO” – That didn’t change anything.

    Same issues. Anyone jnow of a fix, or do we have to wait on the plugin to be updated?

    Same problem–but does appear on pages but not on posts. I have not updated to 3.5

    I’m having the same problem with our pages.

    I’m having the same problem.
    SEO Check is grey. When I click on Check I get the following error:
    #Uncaught TypeError: Cannot read property 'top' of undefined

    I checked the line of code where the error is presented:
    if ( jQuery(this).hasClass('scroll') ) {
                var scrollto = jQuery(this).attr('href').replace('wpseo_','');
                jQuery( "html, body" ).animate({
                    scrollTop: jQuery( scrollto ).offset().top
    #Uncaught TypeError: Cannot read property 'top' of undefined
                }, 500);
            }
        });

    The meta box for setting up Title and/or Description does not show up.

    Disabled plugins and enabled back again.
    Did not change the theme because the error is on the admin are not in the theme. In the theme everything seems to be working fine.

    Claudiu

    Hi, same here, nothing happen when I click on the drop down arrow… any fix on this ? For me it happens when I added multi site after the main site was made (and yoast was working nicely at that time)… now since multi site is activated, not pssible to edit a single thing.
    Any advice very welcome 😉
    JB

    I solved the problem (in my case). I just had to deactivate the plugin SimpleTags.

    I am having the same isssue, is there anyone else out there that has resolved??

    I dont have the SimpleTags plugin.

    I am using version 1.4.6 and WP version 3.5.1

    Since updating I cannot toggle the SEO box under posts or pages. Many of my other toggle options for the theme I use have now also become unusable.

    I have spent much time searching for an answer but I haven’t found anything – anyone had any luck yet?

    I spent two hours trying to fix the problem but have not found it.

    So I downloaded the 1.4.4 version. And this box problem has disappeared. Now I can re-edit each post and page.

    Page Download version 1.4.4: http://wordpress.org/extend/plugins/wordpress-seo/developers/

    If this issue is fixed in later versions, please let me know at holainternet@carlesgili.es

    Thanks! 🙂

    Has anyone got a solution or a workaround?
    I’m having similar issues. I dont really want to go to an older version of wordpress given the recent security threats.

    Any help appreciated.

    I am looking to have to remove the 1.4.7 version and reinstall an older version (1.4.4) but I am concerned about loosing all my data. Will removing the plugin delete all my SEO data?

    I am doing a backup of the database and site but I do not see where the data for each post & page is stored.

    Any suggestions? Does the developer know there are issues with the latest update?

    Thanks

    I have tried going back to 1.4.4 but it did not work for me.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘WordPress SEO section in posts and pages not functional’ is closed to new replies.
Skip to toolbar