Support » Plugin: Yoast SEO » WordPress SEO not showing up in Post area

  • Starting a new post as I have a new problem.

    WordPress SEO isn’t show up in individual posts or on the Post section. I have over 1500 posts, all with WordPress SEO data entered – under both the individual post view and the post section I can’t see any of the data. However, the ‘green’ light is showing on the toolbar when I load an individual page, and WordPress SEO is retaining data under the indexing. I’ve tried deactivating and reactivating the plugin to no effect. I didn’t tamper with the plugin prior to this happening – I simply reloaded the site to find this area of the plugin gone.

    Any help!? I really don’t want to start over and as far as I can tell, deactivating and deleting the plugin, then reinstalling it from scratch isn’t going to do any good anyway.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Update: I believe W3 Cache is clashing with Yoast. Is this a bug?

    I’m getting the following message whenever I try to reinstall Yoast or deactivate the W3. Page indexing is working but Posts are still as described above: “W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/drunkenwerewolf/ Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/drunkenwerewolf/ Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/drunkenwerewolf/”

    Any help appreciated!

    I don’t have W3 Cache installed so I am fairly sure the first problem you posted about is not related at all to w3Cache because I have the exact same problem.

    No more “green button” shows up when viewing all posts in the admin area. Existing posts do show the “green button” when visiting the post itself BUT there are ZERO settings when making new posts, there is no way to test the SEO per post. I don’t know if this is just a bug or if they removed the option to force more people to upgrade but it makes the plugin pretty much useless to me.

    I have tried deactivating/reactivating, I have tried deleting and reinstalling nothing seems to fix the issue. Basically at this point I can only switch to a different plugin and hope that this gets fixed in some future version. I wish there was a way to downgrade back to the version I was using prior to the update but alas I cannot find older version of the plugin.

    I don’t understand this SEO stuff. For example, I type in a keyword, say for example, “Disneyland” and it always says that it finds it ZERO times. I can even put in “pie” recipe. I find it hard to believe on Google, that these things show up ONCE. What am I missing? I’m talking about the main Focus Keyword field. I just don’t get it. Isn’t this supposed to be matching with what’s out there on Google? Disneyland or Pie should be like THOUSANDS.

    #2) My Snippet Preview is wrong. I can’t find where I can change it? I’ve already published the post and updated it in the post but the Snippet Preview did not update. Thanks.

    Okay I figured out Meta Description updates Snippet Preview. But I haven’t yet figured out why Focus Keyword never works. Is that pulling from Google? If so, it’s inaccurate.

    ca310 do you mean the focus keyword option underneath your new post view? If so, that’s YOUR keyword. This plugin doesn’t pull any information from Google, it just helps you to maximise the impact your website has on it.

    If you mean you’re typing “Disneyland” into Google and you’re getting zero hits, your browser’s done broke.

    Thank you what I mean actually is when I type it in the fields for my keyword there’s a spinning circle that means it’s searching and then it comes up with these results underneath and it always says no match found or just one match found. So I am assuming that it’s matching my keywords to keywords on Google and that’s my question is that what it’s doing?
    Because if it is matching to Google it’s inaccurate and if it’s not what is it searching why would I do SEO keywords and then it searches my own blog for my own keywords it just doesn’t make any sense to me

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WordPress SEO not showing up in Post area’ is closed to new replies.