WordPress.org

Support

Support » Plugins and Hacks » WordPress SEO compatibility with bulletproof security

WordPress SEO compatibility with bulletproof security

  • hi

    i noticed that yoast causes bulletproof security to say that my website is no longer protected by it
    I guess yoast wordpress seo delets the .htaccess file created by the bulletproof security plugin.

    If i recreate the file the problem goes away . But this makes me concerned that wordpress seo made these modifications for a reason and me recreating the bulletproof security .htacces file will cause yoast to not work as it should
    Am i correct ?

    i found some info here , but it’s old and no information if the problem was fixed since then : http://wordpress.org/support/topic/conflict-bulletproof-security-and-wordpress-seo-yoast?replies=8#post-4594423
    As you can see it because of the flush_rewrite_rules() function

    Is there a known compatibility at the moment ?

    Or a better question? if i encounter this problem again and recreate the bulletproof file will that affect any functionality from the yoast plugin ?

    thank you

    https://wordpress.org/plugins/wordpress-seo/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress SEO compatibility with bulletproof security’ is closed to new replies.