WordPress.org

Forums

wordpress seo by yoast: xml sitemap not working. Error code: 805303f4 (4 posts)

  1. tonedru
    Member
    Posted 3 years ago #

    I've had my website up and running for a few months now and just figured that my xml sitemap was working, but apparently it isn't. I'm using wordpress seo by Yoast and when I click to view the xml sitemap it comes up with this.

    http://www.elkforge.com/sitemap_index.xml

    Error loading stylesheet: An unknown error has occurred (805303f4)

    http://site.elkforge.com/wp-content/plugins/wordpress-seo/css/xml-sitemap-xsl.php

    I have no clue on how to fix this, and doing a quick search gives tons of different answers (some of them contradictory).
    Just an FYI, my wordpress address is actually installed at http://www.site.elkforge.com, but the website it as http://www.elkforge.com.
    don't know if that will affect how the sitemap is written.

    Please help if anyone can!
    Thanks!!!

  2. tonedru
    Member
    Posted 3 years ago #

    Ok, when I go to
    http://site.elkforge.com/sitemap_index.xml
    it pulls up the sitemap, so how do i let google know that the sitemap is there and not at
    http://elkforge.com/sitemap_index.xml ?

    Is there a way around this?

  3. tonedru
    Member
    Posted 3 years ago #

    ok, here's an update...

    When i go to http://site.elkforge.com/wp-content/plugins/wordpress-seo/css/xml-sitemap.xsl
    it shows up just fine at that address, even with www. in front of it, but it doesn't work if i take out 'site' at the beginning, because that's the directory where wordpress is installed... is there any way to fix this?

    Thanks! Please help someone!

  4. tonedru
    Member
    Posted 3 years ago #

    another update... I added another site to google webmaster tools (site.elkforge.com) and added the sitemap at
    http://site.elkforge.com/wp-content/plugins/wordpress-seo/css/xml-sitemap.xsl

    now it comes up with another error...
    Unsupported file format
    Your Sitemap does not appear to be in a supported format. Please ensure it meets our Sitemap guidelines and resubmit.

    I've looked and can't find a way to fix this...

Topic Closed

This topic has been closed to new replies.

About this Topic