WordPress.org

Support

Support » How-To and Troubleshooting » WordPress Script stuck on 3.01 Beta

WordPress Script stuck on 3.01 Beta

  • My WordPress script will not upgrade to 3.02 or 3.03. It has been stuck in 3.01 beta since upgrading a couple of weeks ago. It is giving me a php error when trying to upgrade to newer versions. In addition, receiving script errors….

    The Website is http://www.broadbandconvergent.com.
    Web host is BlueHost

    Would appreciate any help on this issue.

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Script stuck on 3.01 Beta’ is closed to new replies.
Skip to toolbar