[resolved] (WordPress Review Engine) - 404 Error on anything linked to Reviews (2 posts)

  1. gsarcasm
    Posted 3 years ago #

    I'm running a WordPress on my localhost (identical to my webserver for testing). WordPress is installed in the directory


    I installed the plug-in: WP Reviews Engine.

    After creating a post and some genres I updated my site with the new menus, after clicking on one of the Genres though I was introduced to a 404 error. It stated that:

    "You tried going to http://localhost/websites/wordpress/websites/wordpress/genre/netbook/, and it doesn't exist."

    However if I search for my post, it appears but if i click on it to open the entire post it shows an identical 404 error.

    What I don't understand is, the URL currently show in the address bar is
    "http:// localhost/websites/wordpress/genre/netbook/" but the error says

    "You tried going to http://localhost/websites/wordpress/websites/wordpress/genre/netbook/" where are the extra directories appearing from?

    Hope you can help,

  2. gsarcasm
    Posted 3 years ago #

    Turns out it was the permalinks, they messed up the layout.

    Ah well,

Topic Closed

This topic has been closed to new replies.

About this Topic