Support » How-To and Troubleshooting » WordPress restore problems

WordPress restore problems

  • I’ve searched for an answer to this and can’t seem to find one. If I’ve missed it, please let me know!

    Something happened, I’m not sure what, to my website today. I think it may have been a plugin error. Nevertheless, I restored my wordpress to the backup (both files and database). But nothing seems to be going right.

    Right now, all I am able to see is text, with no theme or style to it. I’ve tried deactivating and reactivating my theme (suffusion) and plugins, but that didn’t seem to do anything.

    I’m using an IIS7 in-house server. The website is http://www.NHCLU.org.

    As I’m sure you can tell, I’m somewhat new to this, and any help would be greatly appreciated. Thanks so much!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You may want to try deleting and reinstalling the plugins and themes.

    Sadly I’ve tried to reinstall everything, to no avail. What’s strange is the Suffusion options menu is also all jumbled, much like the website.

    Update: I also can’t add any content to the page. When I try to add a page or post, the typical page comes up, but I can’t type into the content window.



    Forum Moderator

    Something isn’t working right – this is what shows up at the top of the style.css file:

            <title>Runtime Error</title>

    Is the server working properly?

    Everything seems to indicate the server is working correctly. Would there be someplace I could look to find out?



    Forum Moderator

    I really don’t know much about server stuff 🙁 . Have you reinstalled WP? If not, download a new copy to your local computer first. Then delete all files and folders EXCEPT wp-content and replace those with new copies from the download – be sure to delete them first but NOT the wp-content file.

    Update: I’ve replaced the page with an old version (not wordpress). But if anyone has any ideas for what would cause this, I would greatly appreciate it.

    I did download a new copy of wordpress, which didn’t help (sadly). I think this may be a server problem, in which case, I have no idea what to do. Any thoughts, as always, are welcome.


    Hello again –

    I managed to fix the problem this morning by re-installing from a backup. Worked beautifully. Now, a few hours later and the site disappeared again. I believe this is, in fact, a server problem. Does anyone have any insight on how to repair this?

    The website is: http://www.nhclu.org

    Thanks again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WordPress restore problems’ is closed to new replies.