Support » Plugin: WP Rollback » WordPress requirement issue with wp_json_encode

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Devin Walker

    (@dlocc)

    Thanks for catching this. We’re going to use a fallback method so 3.8+ users can use it.

    Plugin Author Devin Walker

    (@dlocc)

    1.2.2 removes wp_json_encode function. Please let me know if you notice any other issues! Thanks for reporting this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress requirement issue with wp_json_encode’ is closed to new replies.