Support » Plugins » WordPress Related Posts – By Zemanta

  • Hi there. I’m currently have issues with one of my sites where I implement the WP Related Posts Plugin by Zemanta. I love the plugin and have it running on all my other sites, but for some reason on this one it just won’t behave normally.

    A link to one of my posts is here:

    I want it to look like this: as it does on all of my other sites.

    Everytime I go to update the plugin on the settings screen it keep showing me an analytics thing and telling me I’ve earned points. I don’t want this but every single time I go to update it, it won’t behave normally with the templates setting clicked off.

    I have all plugins and my WP configuration is up-to-date with the latest version of 3.5.1. Would clearing a table in my Mysql database help to get rid of this problem because every time I disable and delete the plugin, then reupload the latest RP plugin I get the same thing.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey Nikolaj!

    Hm, yes, this does sound a bit strange. Have you got any specific plugin installed on that WordPress’s dashboard that might be intervening with ours? And would you please explain more about that non-normal behavior you’re experiencing?

    Have you tried to change your theme to ‘plain’ and turn of the thumbnails option? You should get those results you want on blog.

    Please let me know more what’s going on and if you got those related posts to show up the way you wanted or if you need any kind of assistance — I’ll gladly help you out! Here’s my email address:

    Take care & have a nice day!


    Hi Silvo:

    I have all the same plugins installed on the Nikolaj site as I do on the other site I pointed you to. They are;

    Contact Form 7
    Exec PHP
    My page order
    Other Ex php
    Really simple captcha
    wp page navi
    wp coppermine

    These are all the standard ones I put on all my sites yet none of them have produced this behaviour.

    Where would I find the turn off thumbnails? If it’s in the media part of the settings section, I’ve already tried that and it didn’t work.

    The only thing more I can tell you is what I’ve already done. I have never had this kind of behaviour on any of my blogs regarding this plug in.


    Hi There Silvo:

    I finally got the plug in to work. I enabled the advanced features then disabled all the thumbnails in that then saved the settings.

    Thanks for the offer of the help and for answering my post.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress Related Posts – By Zemanta’ is closed to new replies.