Support » Plugin: WordPress Popular Posts » WordPress Popular Posts with google AMP compatiility

Viewing 1 replies (of 1 total)
  • Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi @zotezo,

    AMP doesn’t allow any JavaScript code other than the ones AMP uses/needs to work (see https://youtu.be/Gv8A4CktajQ?t=78 for more details), so:

    • If you want to use JavaScript without restrictions, you can’t use AMP.
    • If you want to use AMP, you’ll need to live with the fact that all plugins/scripts that depend on JS (like WordPress Popular Posts) won’t work on the AMP version of your website.
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Popular Posts with google AMP compatiility’ is closed to new replies.