Support » Plugins » [wordpress popular posts] No data so far.

Viewing 6 replies - 31 through 36 (of 36 total)
  • Might sound very odd but I have had to disable the beta because it was stopping me editing my posts using the HTML option. The posts edit panel opens with Visual but clicking on HTML does nothing. As soon as I disabled your plug-in HTML worked again.

    Edit: The latest beta version 2.1.1 has fixed the “no data” issue. Everything is working properly on my site again. Can I suggest removing the “weekly, daily, monthly” text from the output? Thanks!

    Hey guys, sorry for not replying earlier.

    The “weekly, daily, monthly” text isn’t a bug. I was doing some debugging and forgot to comment that out. Will have it fixed once I release 2.1.1 officially (today, probably).

    @pixelmad: that’s weird. Will check into that later today.

    Quick update: just released WordPress Popular Posts 2.1.1. It includes a number of fixes, so I suggest you guys update asap.

    Thanks for all the hard work on this Ikki. 2.1.3 solved all the problems for me, and 2.1.4 fixed the odd character issues I saw in 2.1.3.

    Thanks again.

    You’re welcome, guys! Thank you all for your continuous feedback and suggestions, I really appreciate it!

Viewing 6 replies - 31 through 36 (of 36 total)
  • The topic ‘[wordpress popular posts] No data so far.’ is closed to new replies.