Support » Plugin: Fast Secure Contact Form » WordPress Permalinks issues

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Challis

    (@mikechallis)

    #FSContact1 is an anchor tag, it makes the page scroll to where your form is when you click submit. This is useful for long page content or when you have multiple forms on one page. This is not known to cause any problems. You can turn it off with a setting on the advanced tab.

    I see the problem on your site, but I cannot duplicate the problem on my sites.

    Check these possible causes and let me know what you find

    The theme you are using could be causing it
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily activate your theme to a WP default one…
    “Twenty Thirteen” (default for WP 3.6, 3.7)

    It does not cause any harm to your WP to temporarily change the theme, test if the errors went away, and then and change the theme back.
    Does it work properly with a default WP theme?
    If it does, then the theme you are using is the cause. Use a different theme or report the errors to the theme developer.

    Maybe another plugin is conflicting
    Look on the Admin – Plugins – menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Did the problem you were having go away? If yes, Activate each of the plugins, one by one, to determine which one conflicts. Test if the problem goes away after activating each plugin one at a time. This way you can determine which plugin was causing the problem. Once you determine a plugin is conflicting, check the plugin version to be sure it is compatible with your version of WP. Sometimes plugins are no longer updated, then new WP versions come out and the plugin will generate errors or no longer function as intended. Report any problems you find to the plugin author.

    Hey Mike. I tried switching themes to twenty thirteen, same problem. As I mentioned, it works perfectly fine on my testing server localhost.

    Plugins aren’t an issue either, I tested the contact form issue on a clean install before activating any other plugins. I’ve deactivated and deleted all unused plugins also.

    I’m running your plugin on my personal site (joeldufresne.com/contact)
    and it works perfectly fine there, not hosted by godaddy.com though. I’m guessing its some setting of theirs maybe that is causing the issue.

    I will try installing wordpress manually on the godaddy hosted site by creating a database rather than their auto install and see if that helps anything. I’ll let you know if that solves anything. Thanks for getting back to me so quick!

    Plugin Author Mike Challis

    (@mikechallis)

    OK, Let me know if you find anything

    So it is looking like an issue with Godaddy’s automatic wordpress installation. No issues when I created the DB and manually installed WordPress.

    I’m going to try deleting the current DB and reinstall everything manually and see if that is the issue. I’ll post back here if all goes well!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress Permalinks issues’ is closed to new replies.