Support » Requests and Feedback » WordPress.org – forum topics list – name of last poster is absent at start

  • I am not sure if this is a problem or if this is the way the system is meant to work;

    I notice that some posts that have 1 person (topic author), and 0 replies, that some posts have the topic starter’s name below time of the last (initial) post, while others have topic starter’s name absent.

    Q1) Is this a problem?, an anomaly or is it the way things are meant to be?

    It follows that the last person to post, will be the same as the person that started the topic, till such time as somebody replies or adds further comment.
    And that goes with out saying.
    Q2) But since it gets said in some topics, why is it not consistent in the display format, and leaves this information out in other topics?

    This is not a big problem on its own, but if it is caused by inadvertent loss of information, then it may be a bug worth following up on.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p

    (@t-p)

    I notice that some posts that have 1 person (topic author), and 0 replies, that some posts have the topic starter’s name below time of the last (initial) post, while others have topic starter’s name absent.

    I see topic starter’s name below ALL “last post” column!

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    The bug you’re referring to is being fixed: https://meta.trac.wordpress.org/ticket/3024

    Moderator t-p

    (@t-p)

    I must have misunderstood the question. My apology 🙂

    Hi James,
    Thank you for confirming my eyes weren’t deceiving men.
    Hi t-p,
    Thank you for being adaptable, and your apology is much appreciated.
    But still, you may be correct – especially with what you have seen. I was just reporting what I was seeing. We could be both seeing a different view.

    For James –
    I just had a look at that link for the bug ticket. It seems to be talking about the “count for the replies”. Just to be clear, I was talking about the “name” of the most recent replier (which at the start is the topic starter).
    It might be that if the count is miscalculated or to zero, then it does not show the name, under some situations – just a guess.
    Q) I am not familiar with this bug ticket, but does this bug fix also cover the problem of the name?

    If it does, then we can happily mark this topic as resolved, in anticipation of the successful fix.

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    The two are related, the name is incorrect because it’s being applied to the wrong count. When the count is fixed, the name should be too.

    Thanks James,
    Sounds like that’s on its way to being sorted.
    I’m happy to set or have this status to resolve.
    Are you both happy to, too?

    If there are no more comments, or if you both say okay, then I’ll this to “resolved” after 48hours.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.