WordPress.org

Forums

wordpress on my site (7 posts)

  1. dexter
    Member
    Posted 10 years ago #

    i insert the blog in my site, all works great. (wordpress address and blog address are different) except the comments link. its linking to the index file of my website. how can set up my configuration that its linking to the comment page?

    cheers
    dex

  2. dexter
    Member
    Posted 10 years ago #

    maybe somebody could help, im a step further. the comment links works now, but is linking to the blog folder what means the page is not formated, because the blog page and the css files itselfs is lying in the root directory.

    blog: http://www.buckhornproductions.ca/blog.php
    wordpress: http://www.buckhornproductions.ca/blog

    thanks
    dex

  3. chase
    Member
    Posted 10 years ago #

    I was having the same sort of problem..I set my wp url to just my http://www.mydomain.com and it seems to be working.

  4. chuckblue
    Member
    Posted 10 years ago #

    hmm. If you install your blog in the uppermost directory/folder the url to your domain becomes the link to the blog.

    edit: hmmm. blog.php works correctly...

    the other link gives errors.

  5. chuckblue
    Member
    Posted 10 years ago #

    Did you install wp into a folder/sub-directory called blog ?

    Or did you rename the index.php file to blog.php ?

  6. dexter
    Member
    Posted 10 years ago #

    i almost fixed the problem, but my comment page looks obviously different compare to the index page. and i have no idea why. i thouhgt index and comment page use the same theme.

    http://www.buckhornproductions.ca/blog.php
    http://buckhornproductions.ca/blog.php/?p=2#comments

    i am worry about the slash after blog.php./?p...

  7. MrT
    Member
    Posted 10 years ago #

    Can anyone make a suggestion here re the extra slash in the comments link? I have the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.