Support » How-To and Troubleshooting » WordPress not starting up correctly

WordPress not starting up correctly

  • Hi Can someone please suggest a cure.

    Today when I tried to load my Blog at http://inthfootstepsofgiants.com/blog all I got was ‘Index of /blog’ and a long list of files. I can only get my blog by typing at the end of the above string /index.php.

    When I tried to access wp-admin I got the same error and I could only access the admin by extending the typing to include /post-new.php which takes me to the add a new page.

    This works OK (I think) but when I go to ‘View Site’ I again get the Index of / blog screen

    I have not touched any settings since my last visit yesterday to put up a new entry which is still there.

    I have just noticed that my other blogs are exactly the same yet they were perfect when I visited them yesterday.

    Can anyone suggest how I can put this right please.


Viewing 2 replies - 1 through 2 (of 2 total)
  • This looks like a problem on your end the blog and the admin login show up fine for me in Flock (once I added the e to the in your link) . Try using a different browser and see that help you.

    Hi thehermitvi Thank you for taking the time out to help me it is appreciated.

    I tried loading in IE7 as you suggested and all worked OK so I got onto Hostgator and they noticed the following and corrected it for me:-

    Your .htaccess file had a line that said:
    DirectoryIndex index.html

    “I have changed this to DirectoryIndex index.html index.php

    This server will now look for index.html first, and if it does not find it will then load index.php”

    All is now working finee on all my blogs in IE7 and Firefox, again I thnk you for you kind help



Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress not starting up correctly’ is closed to new replies.
Skip to toolbar