• Resolved enrico1111

    (@enrico1111)


    Hi,

    I am currently running my WordPress site on my VPS.

    For some reason my WordPress is not loading the CSS when I click to edit or create a new page, or customize, see the screenshot below :

    Photo 1 edit/create page
    Photo 2 customizer

    This is a fresh wordpress installation, I tried on PHP 7.4.3 and 8.0.20 and both giving me the same problem.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Check your browser’s developer console. You should see some HTTP response codes indicating why these resources cannot be loaded.

    You also want to check your server’s logs. Turning on WordPress debugging mode should add additional debugging info to your logs or even on-screen.

    Thread Starter enrico1111

    (@enrico1111)

    @gappiah Thanks for fast answer.

    This is what I get on console :

    Console 1
    Console 2

    Your screenshot is showing 403 - Forbidden on some admin resources.

    Now you need to check your server’s access and error logs (and possibly enable WordPress debugging) to see WHY these resources are forbidden.

    Thread Starter enrico1111

    (@enrico1111)

    @gappiah thanks for your help.

    I did create the php debug file, and this is what I get after debugging :

    [22-Jun-2022 16:18:50 UTC] PHP Warning: file_exists(): open_basedir restriction in effect. File(C:\inetpub\vhosts\resourcesmaster.com\httpdocs/wp-content/plugins/https://resourcesmaster.com/wp-admin/edit.php) is not within the allowed path(s): (C:/Inetpub/vhosts/resourcesmaster.com\;C:\Windows\Temp\) in C:\inetpub\vhosts\resourcesmaster.com\httpdocs\wp-admin\menu-header.php on line 257

    Do you have any idea how to fix this?

    • This reply was modified 2 years ago by enrico1111.
    • This reply was modified 2 years ago by enrico1111.
    Thread Starter enrico1111

    (@enrico1111)

    UPDATE :

    I changed the editor to classic editor now I am able to edit/create files without any problem

    But the customizer is still the same.. Any idea how to fix it?

    UPDATE 2 :

    This worked for me – wp-config file :

    define(‘FORCE_SSL_LOGIN’, true);
    define(‘FORCE_SSL_ADMIN’, true);
    define( ‘CONCATENATE_SCRIPTS’, false );
    define( ‘SCRIPT_DEBUG’, true );

    • This reply was modified 2 years ago by enrico1111.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress not loading cms on edit/create new page and customizer’ is closed to new replies.