WordPress.org

Support

Support » Installation » [Resolved] WordPress New Install

[Resolved] WordPress New Install

  • Good afternoon:

    I have a problem during the 5-minute install. After I upload, I get the blank screen when I try to pull up the install.php–Step 5 never shows up for me. I’ve tried a manual and automatic config.php upload–neither works. I used FileZilla to upload the files, and am using Plesk for database management. This is a new install.

    Other Unsuccessful Actions:
    -remove/reinstall new files
    -changed file permissions
    -verify spacing in wp-config.php file

    I’ve looked on the forum, but couldn’t find a posting similar to my situation. Thank you all in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Make sure your host meets requirements…Hosting_WordPress

    Also see if you can run the script described in Finding_Server_Info.

    But I will reiterate, typically, a blank screen during install means you didn’t get a complete and intact set of WordPress files uploaded to your host. I’d consider downloading a fresh copy of WordPress from the Download tab at the top of this page, then use something like 7-Zip to extract the files. Then reupload the files to your host. Review Uploading WordPress to a remote host and make sure you are using ASCII transfer mode in your FTP client.

    If you have an .htaccess file, that too could be causing the problem–rename that if necessary.

    Good afternoon Michael:

    Thank you for the reply. I’m using Plesk 8.6.0, so it’s pretty up to date. I deleted and re-installed the mySQL database, then used 7-Zip instead of WinRAR to get fresh downloads of WP 2.8.4 and my theme. Did everything else like normal–all sat. I don’t know what specifically did it-DB settings and/or extraction–but smoothing sailing. Thank you again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] WordPress New Install’ is closed to new replies.