WordPress.org

Support

Support » Multisite » [Resolved] WordPress Multisite dns issue

[Resolved] WordPress Multisite dns issue

  • TheWill
    Member

    @thewill

    I recently setup wordpress multisite with domain mapping and its working great for the domains that have their dns running on the same server.

    I have a couple domains that I would like to keep the dns running at my registrar for. Normally I would just change the A record to the main server IP and be done. Which is what I have done for my main domain, unfortunately thats not working for the parked domains.

    My main wordpress domain has a static IP which is different from the main server IP.

    I tried pointing one domain to the main server IP and another to my sites IP.

    No luck yet, just a blank white page.

    Any ideas or suggestions would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Andrea Rennick
    Moderator

    @andrea_r

    “just a blank white page.”

    this is a php error. Find the php error logs and see if there’s anything in them.

    TheWill
    Member

    @thewill

    I wasn’t able to locate any php error logs. I also checked that my php.ini was set to display errors.

    Fortunately the domain that I pointed to my main sites IP is now resolving, I just changed my other domain to point to the same IP. Hopefully all I need to do now is wait for the ttl to expire, which should be in about an hour.

    I probably could have gotten it work on the main IP by editing the zone file for the add-on domain.

    Thank you very much Andrea. 🙂

    TheWill
    Member

    @thewill

    Had a little different problem with my second domain. I checked my domain at intodns.com and apparently I have two different IP’s set as A records.

    Although in godaddys total dns control panel it only showed one A record with the correct IP. So I deleted the record and recreated it. Now I can access my domain without www. But when I try it with the www I get some page with an add. Turns out that my add blocker was blocking the add so the site just looked like a blank white page.

    Guess I have to contact godaddy and ask them whats up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WordPress Multisite dns issue’ is closed to new replies.