WordPress.org

Ready to get started?Download WordPress

Forums

User Role Editor
WordPress MU secondary sites not working (2 posts)

  1. trilliumcoast
    Member
    Posted 1 year ago #

    I am experiencing issues with the plugin in MU. It works fine on the primary site, however, the subsequent sites post errors when trying to view the plugin settings. In addition, when viewing Users via Network Admin the option to add a user role upon user creation per Site is now missing and I am unable to add users to sites. Deactivation of plugin did not restore my user roles.

    Urgent assistance is appreciated.

    error example: (domain root removed)
    Warning: Invalid argument supplied for foreach() in /home/domain/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 1319

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/tomthoms/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 535

    Warning: array_pop() [function.array-pop]: The argument should be an array in /home/domain/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 536

    Warning: Invalid argument supplied for foreach() in /home/domain/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 2039

    Warning: Invalid argument supplied for foreach() in /home/domain/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 794

    Warning: Invalid argument supplied for foreach() in /home/domain/public_html/wp-content/plugins/user-role-editor/includes/class-ure-lib.php on line 928

    http://wordpress.org/plugins/user-role-editor/

  2. Vladimir Garagulya
    Member
    Plugin Author

    Posted 1 year ago #

    I'm at vacation trip. Please wait untill September, 20th.

    Regards,
    Vladimir.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic