Support » Networking WordPress » WordPress MU Domain Mapping plugin – no SUNRISE?

  • Followed instructions but stuck.

    Going to Super Admin –> Domain Mapping shows:

    Please uncomment the line define( 'SUNRISE', 'on' ); or add it to your /home/rneagu/public_html/wp-config.php

    There was no “SUNRISE” string in my wp-config.php in the root. So I added it. Still error shows.

    This same error shows if I am logged as a Super Admin in my main WP3 or in a subsite.

    Why is this?

    Which makes me think also, if “SUNRISE” is related to the plugin, how could that commented/uncommented line appear in the main wp-config.php.

    I guess I may be missing something basic here… help?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ahaa…

    After much time and frustration, turns out the SUNRISE related code I put in my config file was copied from a website and pasted in the file using Dreamweaver.

    I noticed the litle quotes looked a bit different and the color coding from Dreamweaver showed waht is inside differently. Once I changed the quotes to the ‘other’ type, it worked…

    Whew! One small victory down, a few more to go. I think tonight is going to be a good, good night (to echo the song I am just listening to…)

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    whoo hoooo .. oh wait, not a sing along?

    😀

    Just as a follow-up, the sunrise line used to be in WPMU’s config file, but isn’t in 3.0 or later. Now you have to *add* it, and not under the bottom.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress MU Domain Mapping plugin – no SUNRISE?’ is closed to new replies.