Support » Plugin: LiteSpeed Cache » WordPress MU Dashboard Errors from Litespeed Cache

  • Resolved luckyfox

    (@luckyfox)


    WordPress MU 4.8.1 – Default theme, no (other) plugins activated

    Warning: Illegal string offset ‘version’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 598

    Warning: array_keys() expects parameter 1 to be array, string given in /home/thedaviscorp/public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 539

    Warning: array_diff(): Argument #2 is not an array in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 540

    Warning: array_diff(): Argument #1 is not an array in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 548

    Warning: Illegal string offset ‘version’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 555

    Warning: Illegal string offset ‘mobileview_enabled’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 557

    • This topic was modified 4 years, 11 months ago by luckyfox.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Hai Zheng⚡

    (@hailite)

    Hi @luckyfox,

    Looks like you are upgrading lscache. May I know what the previous version is?

    Also, if you go to setting and save options, will the warning disappear?

    Thanks.

    Thread Starter luckyfox

    (@luckyfox)

    I’m not aware of any changes being made to lscache. Perhaps I’ll have to inquire.

    When I go into settings and attempt to save, I get a white page with ONLY the following echoed out;

    Warning: Illegal string offset ‘version’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 598

    Warning: array_keys() expects parameter 1 to be array, string given in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 539

    Warning: array_diff(): Argument #2 is not an array in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 540

    Warning: array_diff(): Argument #1 is not an array in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 548

    Warning: Illegal string offset ‘version’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 555

    Warning: Illegal string offset ‘mobileview_enabled’ in /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php on line 557

    Warning: Cannot modify header information – headers already sent by (output started at /public_html/wp-content/plugins/litespeed-cache/includes/litespeed-cache-config.class.php:598) in /public_html/wp-includes/pluggable.php on line 1210

    Plugin Support Hai Zheng⚡

    (@hailite)

    Did you try to delete the current plugin and install a new one?

    We just released v1.2.1

    Thread Starter luckyfox

    (@luckyfox)

    @hailite Updated, made no difference.

    However, completely deleted and reinstalled it and it worked without incident.

    Going to mark this as resolved and will reference if it returns in the future.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress MU Dashboard Errors from Litespeed Cache’ is closed to new replies.