WordPress.org

Support

Support » Plugins and Hacks » WordPress Mobile Pack exploit with kaltura.php

WordPress Mobile Pack exploit with kaltura.php

  • AVG throws an web exploit warning with WordPress mobile pack. The Link Scanner Alert says, “Exploit Link to Exploit Site (Type 2006)” I have link to screen shot.

    kaltura.php appears to be encrypted, so I’m having trouble determining if this is a valid threat.

    /root/wp-content/plugins/wordpress-mobile-pack/themes/mobile_pack_base/groups/nokia_mid/images

Viewing 1 replies (of 1 total)
  • plugins/wordpress-mobile-pack/themes/mobile_pack_base/groups/nokia_mid/images/kaltura.php is not a file that’s included in the WPMP download zip.

    Your site likely got hacked and that file was inserted by the hacker.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Mobile Pack exploit with kaltura.php’ is closed to new replies.
Skip to toolbar