WordPress.org

Forums

[resolved] WordPress MailChimp Widget Disappears After User... (6 posts)

  1. Jack Barham
    Member
    Posted 3 years ago #

    Hello, I have been using the MailChimp Widget (http://wordpress.org/extend/plugins/mailchimp-widget/) for email subscriptions.

    It's a great plugin, however once the form is submitted (successfully) the whole form area disappears and I want it to stay on the page.

    I can't see any settings on how to update this and wondered if anyone else knew ..?

    Many thanks - Jack

  2. mc_nate
    Member
    Posted 3 years ago #

    Hey Jack!

    Along the same lines as Lisa's post, it sounds like you're using James Lafferty's plugin:

    http://wordpress.org/extend/plugins/mailchimp-widget/

    I don't know for sure if he browses these boards still, so your best bet may be to contact him directly. However, you're also welcome to give MailChimp's official plugin a go, if you'd like:

    http://wordpress.org/extend/plugins/mailchimp/

    Let us know if we can help with anything else!

    Peace!

  3. Jack Barham
    Member
    Posted 3 years ago #

    Thank you for the feedback - I 'respectfully' find the official MailChimp WP plugin is a bit too bloated and takes quite a lot of work to style up exactly as I need it to.

    I will try and hunt down James directly as I am sure it's just a simple line of code somewhere int he JavaScript.

    Many thanks for your reply.

  4. jameslafferty
    Member
    Posted 3 years ago #

    Hi Jack,

    Have a look at this thread. If I can help out some more, don't hesitate to let me know.

    Best regards,

    James

  5. jameslafferty
    Member
    Posted 3 years ago #

    How do we go about closing out this thread which is, I think, resolved?

    Cheers,

    James

  6. Jack Barham
    Member
    Posted 3 years ago #

    Yes - It has been resolved my end :)

Topic Closed

This topic has been closed to new replies.

About this Topic