Support » Plugin: jQuery Manager for WordPress » WordPress jQuery1.12.x Vulnerability protected by this plugin.

  • This plugin is really the best of its kind. It protects you from a WordPress jQuery1.12 Vulnerability and gives many options to select the jQuery version that you want to use.

    Personally I don’t understand that WordPress still uses the old version of the jQuery due to security lacks. Every jQuery has them, only the most recent don’t and remzi keeps this plugin up-to-date so that you are protected again the latest Vulnerability of the jQuery. Guess that many ‘old’ plugins and ‘themes’ depend on the old jQuery1.12, so it’s time to give these oldies a wake up call!

    • This topic was modified 2 years, 10 months ago by EckyBrazzz.
    • This topic was modified 2 years, 10 months ago by Jan Dembowski.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @eckybrazzz Thanks for the review but please keep it to your words here only. No links or links to images. That’s not permitted in reviews and I have removed yours.

    Thread Starter EckyBrazzz

    (@eckybrazzz)

    Rather, remove the link option @jdembowski so persons can’t use it.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    It’s part of the default bbpress comment form and does not need removing.

    This isn’t hard, just do not put links in reviews. That has been abused for spam in the past and use no longer permitted.

    I’ve removed your tags that you copied from my reply. That’s not necessary, please do not repeat that.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Correction: those tags were not included by you.

    Thread Starter EckyBrazzz

    (@eckybrazzz)

    @jdembowski Thanks for the info, will keep it in mind when I give a new review.

    • This reply was modified 2 years, 10 months ago by EckyBrazzz.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress jQuery1.12.x Vulnerability protected by this plugin.’ is closed to new replies.