Support » Fixing WordPress » WordPress issue with has_cap

  • Hello

    I have some issue with my website so i decided to add “Debug Bar” to show where they are. And the plugin show me this message. But i’m surprised because a used the last version of wordpress and it refers to wordpress code.

    Notice: has_cap est appelé avec un argument qui est déprécié depuis la version 2.0 ! L’utilisation des niveaux d’utilisateur par les extensions et thèmes est désormais interdite. Utiliser les rôles et capacités à la place. in /home/radiovl/www/wp-includes/functions.php on line 3193

    So if you can help me it could be very nice 🙂

    Thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am also experiencing this. My website is http://www.inversiontableexpert.com but I am encountering this problem too.

    @icematikx: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

    @polyc: Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Yes i tried. Nothing changed…

    It says that it’s inside the wordpress core…

    Thanks in advance

    It is being called incorrectly by either your theme or one of your plugins. Did you try resetting the plugins folder?

    I have a very used website so i will wait night to try it and i will come back to you.

    Thanks in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress issue with has_cap’ is closed to new replies.