WordPress.org

Support

Support » How-To and Troubleshooting » WordPress issue? Or is it IE7 or server? Random connections

WordPress issue? Or is it IE7 or server? Random connections

  • I recently moved a site from GoDaddy to my own server (on Site5) due to GoDaddy’s sluggishness. The site is zippy on my server. But a couple of people have reported that the site gives them an error occasionally: Internet Explorer cannot display the webpage.

    From what I can tell, these folks are using IE7 or below.

    I’ve not encountered this problem with IE8, Firefox or on any of the other dozen wordpress sites I manage in all the years I’ve been managing them. All the wordpress sites I manage are on the same server (the zippy one). So I don’t see how it can be a server issue.

    Any ideas at all?

    A few things the folks have mentioned to me are that if they don’t type in the web address with the www they might get the error, or they might not. If they get the error and then add the www the site comes up and then stays up for a few more connections.

    Also, I noticed on the screen shot on person sent me, she’s using Norton. I don’t use Norton, so I don’t know if that would be a factor or not.

Viewing 4 replies - 1 through 4 (of 4 total)
  • If you are using pretty permalinks, the .htaccess file in the wordpress installation folder usually takes care of whether people enter the www or not. What’s in the .htaccess file (if anything)?

    This site is using Date and Name for permalinks.

    Here’s the htaccess content:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    The .htaccess file looks correct. It’s a tough thing to diagnose since you can’t reproduce it yourself. I only have IE8 as well (no earlier versions).

    New report this morning… evidently problem occurs mostly in the morning. And a user tried FireFox and had the same connectivity issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress issue? Or is it IE7 or server? Random connections’ is closed to new replies.