Support » Plugin: Google Authenticator » WordPress iOS app & preview post

  • Resolved jcbecci

    (@jcbecci)


    Hello.. I successfully got the iOS WordPress app set up with my self-hosted blog using the app password. However, when I view a post and press preview (the little CBS-looking eye at the bottom), it takes me to a screen to login. I constantly get “Error: The Google Authenticator code is incorrect or has expired”. I know I’m putting in the right credentials and code. Any ideas???

    Joe

    P.S. I’m using plug-in version .44 and iOS app version 3.8.3

    http://wordpress.org/plugins/google-authenticator/

Viewing 1 replies (of 1 total)
  • Plugin Author Henrik Schack

    (@henrikschack)

    Sounds like the preview feature requires you to perform a “normal” ie non-apppassword based login.

    I can’t do anything about that.

    Guess someone should create a feature request for the WordPress core developers asking them to make 2FA a build-in feature in the WordPress core, I’m pretty sure they would make it work well with the Android/iOS apps as well then.

    Best regards
    Henrik Schack

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress iOS app & preview post’ is closed to new replies.