WordPress installation thinks i have Mysql4 when i have mysql5. (1 post)

  1. Ehaanaes
    Posted 6 years ago #


    I just uploaded wordpress 2.9.1 to my webserver.

    But when i browse to the correct folder i get the following error:

    Insufficient Requirements

    You cannot install because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.26.

    The servers Mysql-version is: 5.0.87-community

    I've seen a few people mention this here and there when i tried to google it, but i couldn't really find a fix or a reason for why i get this message. Can anyone here help me?

Topic Closed

This topic has been closed to new replies.

About this Topic