Support » Installing WordPress » WordPress installation error

  • I’m trying to install WordPress. but had a error message ” Your server is running PHP version 5.1.6 but WordPress 3.5.2 requires at least 5.2.4 “. what should i do?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    If your host will not provide you with a more current version of PHP to use then I’m afraid you’ll need to switch to another host provider.

    Contact your web hosting company and ask them to update their PHP. If its a personal server that you are using to host, just update your PHP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress installation error’ is closed to new replies.