WordPress Import WXR/XML, disabling the permalink Numeric? (5 posts)

  1. stovila
    Posted 8 years ago #

    I just found out the tool in wordpress 2.1
    I have 2 wordpress (2.1s), and I want to merge it.
    So I export the first WP (say A), from wordpress, it came as A.XML

    I import it to the 2nd WP (say B).
    It works, everything is imported.

    But I can't use the permalink Numeric mode for all posts (the original and the imported).

    The other permalink options are fine.

    I tried to change the themes into the default one, and it still not working.

    When I click, it just a blank page inside. Nothing to show.
    It's not even saying "Page not found," just blank.

    Is it just me or happens to anyone else too?

    I hope someone can resolve this. Thank you.

  2. stovila
    Posted 8 years ago #

    Nobody else have this kind of problem? o.O;

  3. stovila
    Posted 8 years ago #

    One more try x_X
    If anybody ever found this case, please let me know.

    Otherwise, I'll say it's something wrong with my old archives..

    Thank you.

  4. Chris_K
    Posted 8 years ago #

    Honestly? I'm afraid I can't quite understand the question.

    Do you have some examples you could show?

  5. rubinip
    Posted 7 years ago #

    I have one similar problem. What happens is: I installed wordpress in my own computer, while I worked on a theme. When I was done, I exported wp data to an XML file, from wp's control panel. I uploaded/imported the file to another server and ok, my information is all there. The only thing though is as I try to use permalinks, all my pages are displayed like this:


    instead of:


    I don't know where this -NUMBER is coming from. Any ideas how to get rid of it?

Topic Closed

This topic has been closed to new replies.

About this Topic