Support » Fixing WordPress » WordPress Image Upload Problems

  • I have a problem when im trying to upload pictures to my wordpress, it was working perfect, but now it give me a error, i have been check that everything is good, the file permisions, the configuration and everything is work, i was working good and from one moment to other don’t wish to upload pictures anymore is says this error:

    Ha habido un error al subir “14234_169637996002_610366002_3441944_3701233_n.jpg”
    El archivo subido no se ha podido mover a /home/content/22/4999122/html/wp-content/uploads/2011/07.

    on my multimedia configuration i have this
    wp-content/uploads
    and to manage my pictures into folders

    i check my hosting to see how much space i have avaible, but i have lot of space avaible, this is happend to me few times before, what i did was delete the folder and i let wordpress created it again, then i upload few pictures of the old folder not all cuz if i upload all is stop to work again. can somebody help me with that ?

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try changing the permissions on the wp-content directory to 766. If you still have problems, try 767, 775 or 777. Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK.
    http://codex.wordpress.org/Changing_File_Permissions

    And please do not bump your topics in future. Bumps will be deleted in sight.

    Thank you for the answer esmi, i did what you told me but din’t fix the problem, when i delete the las picture that i upload everything beging to work, but when i upload a new picture work good, after i try to upload other one din’t work again..

    i delete few old pictures like 500 old pictures and was working good, for now is working, but do you have any idea why this is happend ?

    Thank you

    esmi

    (@esmi)

    Forum Moderator

    Perhaps you had reached your hosting space limit? Try asking your hosts.

    not yet i check, and im using 899MB of 150,000MB

    so im not sure what’s happend, i will upgrade to the last version so i hope all the problems get fixed, thanks

    esmi

    (@esmi)

    Forum Moderator

    Some host may limit the number of files in any one given folder. This is why WordPress offers you the option to place uploaded files in month/year sub-folders. Are you using this option?

    yes Esmi im using that option, i think godaddy have a limit of files per folder, cuz i have like 3,000 pictures or more per months

    esmi

    (@esmi)

    Forum Moderator

    You might want to check with them but I’m petty sure that this is the problem.

    I having the same problem since I updated to wp 3.2.1 please help me resolve this trouble.Thanks.
    Agustin8057
    http://easyprofit.us

    hi agustin try this:

    did u create the upload folder? or wordpress did?

    if you create the upload folder, change the name and try to upload a new file like this wordpress will create the folder for u with the correct file permissions.

    Ok Thanks I’ll. try that.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WordPress Image Upload Problems’ is closed to new replies.