Support » Localhost Installs » WordPress Hosting & DynDNS

  • Hi All,

    Hopefully someone can help because I’m hitting a brick wall here! 🙂

    I have setup an apache web server at home and I have installed wordpress.

    I also have my own domain and a dyndns account, I have repointed a dyndns record to my hostname on a different port.

    When I navigate to my website it works fine however if I don’t enable cloaking on dyndns it shows my hostname. I don’t really want this as I want it to display only my domain name.

    If I enable cloaking on dyndns to use my domain url wordpress sort of works however if I click on Log in to get to my control panel I get a blank page as its trying to navigate to my hostname:port

    Please could someone point me in the right direction? I’m sure their must be a way to do this!

    Thanks in advance

    Dan

Viewing 1 replies (of 1 total)
  • Contacting support at Dyn DNS for assistance with your Dyn DNS account might hasten a solution. “How do I delegate my domain?” might be a starting point.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Hosting & DynDNS’ is closed to new replies.