Support » Plugin: WooCommerce Blocks » wordpress gutenberg block editor: is it recommended?

  • Resolved LoreGI13

    (@loregi13)


    Hi,
    I ask if I should install the WP Gutemberg Block editor:
    https://wordpress.org/plugins/gutenberg/
    before installing this WooCommerce Blocks.
    Is it really required or suggested as one of the last reviews of your plugin recommend??

    Please be clear on this topic, if it is recommended to avoid that the website broken let us know it.
    Thanks
    Lorenza

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Lorenza,

    You do not need to install the Gutenberg Plugin in order to use the WooCommerce Blocks plugin. The requirements are listed in the plugin description:

    MINIMUM REQUIREMENTS

    • WordPress 5.0
    • WooCommerce 3.7 or greater
    • PHP version 5.6 or greater (PHP 7.2 or greater is recommended)
    • MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended)

    Visit the WooCommerce server requirements documentation for a detailed list of server requirements.

    I hope that helps!

    Plugin Support Jessica

    (@jesscga)

    Automattic Happiness Engineer

    I’m going to go ahead and mark this as resolved since we haven’t heard back from you – please open up a new thread if you have any additional questions!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.