WordPress.org

Forums

[resolved] WordPress Forums Bug (5 posts)

  1. Mystagogue
    Member
    Posted 4 years ago #

    I've made about a half-dozen posts in these forums, and I've noticed that sometimes the post author is shown as myself (Mystagogue) and sometimes it is shown as "Anonymous," even though I am logged in.

    For example, here is a post I just made but it shows me as "anonymous." I tried editing that post, moments after I made it, and the edit button simply sends me back to the forums homepage. When I tried to reply to my post, it said the "topic is closed." Wow! It closed within 3 minutes of me creating it?

    Obviously something is very wrong. What might be the problem?

  2. James Huff
    Volunteer Moderator
    Posted 4 years ago #

    Akistmet thought you were a spammer.

    The good new is, your posts have been rescued, and hopefully Akismet has learned from its mistake.

  3. Mystagogue
    Member
    Posted 4 years ago #

    Akismet thought a registered user, posting on plugins, was a spammer? I'm curious of what I did that was so suspicious.

    Anyway, I'm making this reply in part to see if I can indeed make replies (I've previously been barred from doing so) and to test and see if I'm still wrongly listed as 'anonymous' if the reply does go through.

  4. We (mods) clean out the spam queue many times in the day. A lot of innocents get caught. Akismet checks post frequency, keywords, your URL, and a bunch of super seekrit stuff I have no idea about. And yes, quite regularly, it gets really freakin' stupid and thinks good people are spammers.

    (Of note - ALL posters on this site are registered, so that doesn't matter a bit)

  5. James Huff
    Volunteer Moderator
    Posted 4 years ago #

    Also of note, both ipstenu and myself were frequently caught by Akismet, despite years of posting here, so we know how you feel.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags