WordPress for Joomla -Can't add a plug-in (2 posts)

  1. kriszti
    Posted 5 years ago #

    I'm trying to add the Facebook Social plug-in to my WordPress installation in Joomla. The problem is, I don't have a Add a New button for plugins. When I follow the help pages to the Plugin Browser/Installer link it gives me a Not Found error. Because the plugin installer is not in /administrator, but in wp-admin/plug-in install.php.

    I have also tried adding the FB i-frame code to single.php, most of the results on google tell you to do this. I've tried to add the code to a couple of different places on that page, but to no avail. It's like I'm not even editing the right file. Someone please help, I need to put that stupid LIKE code on my blog pages today.

    Thanks in advance.

  2. kriszti
    Posted 5 years ago #

    When I try to access this page in the browser:


    it tells me:

    'Direct Access to this location is not allowed.'

Topic Closed

This topic has been closed to new replies.

About this Topic