WordPress.org

Support

Support » Plugins and Hacks » Fluency Admin » WordPress Fluency Admin Broken for 3.2

WordPress Fluency Admin Broken for 3.2

  • Title says it all. WordPress Fluency Admin is broken for the new 3.2. Hope to get this fixed soon.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dean Robinson

    @deanjrobinson

    As you would have seen, the default admin interface in WordPress 3.2 received an overhaul, as a result the new version of Fluency requires almost an entire rewrite – this was more work than I originally anticipated, but I’m working on it right now, and will be all weekend. Will get an update out as soon as humanly possible.

    I am running several WordPress sites with the Fluency Admin menus. I just updated on site to WordPress 3.3 and the Fluency menu is now broken. How soon do you plan to have an upgrade so I can update all the sites with the new version of WordPress, without having to wreck all the admin menus? I also created a set of tutorials based on the way I organized the CMS menus with Fluency Admin. The incompatibility is causing me some stress right now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress Fluency Admin Broken for 3.2’ is closed to new replies.
Skip to toolbar