Support » Fixing WordPress » WordPress, Elementor, Krystal: Images dont Register?

  • Resolved hdowdeswell

    (@hdowdeswell)


    Ive just uploaded my wordpress/elementor site via krystals hosting services.
    However where there should be images there are none.
    They say there is no issue their end and asked me to get in contact with the un-contactable: wordpress.org and elementor.
    I havnt purchased elementor Premium, and you need that for support.
    So here I am!
    Sorely love some help on how to fix this issue, as i don’t have a clue.

    [Moderator note: NSFW]

    • This topic was modified 1 year, 10 months ago by Steve Stern.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • try uploading your images through Wp-admin panel then it would be easy to manage.

    Hi Adnan,
    Do you mean via localhost/ media library?
    I should re-upload the images that are already there?
    Thanks,
    Harry

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    When you moved the site, you failed to update all the embedded URLs. For example, one of the missing pictures is

    http://localhost/wordpress/wp-content/uploads/2018/05/lollypofemale.jpg

    Install the plugin “better search replace”. Search for http://localhost/wordpress/ and replace with http://www.candicam.co.uk/

    Hi Steve,
    This worked perfectly!
    Much thanks, to those who had same issue, you can select all the tables and its automatic, do the “dry run” first!
    Harry

    • This reply was modified 1 year, 10 months ago by hdowdeswell.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WordPress, Elementor, Krystal: Images dont Register?’ is closed to new replies.